1. Čas: Microsoft Word (Uvod)
Uvod
Čim otvorite dokument, obratite pažnju na glavni meni (slika 1). Na njemu se nalaze 3 glavne opcije:
1. Microsift office dugme - služi za izbor opcija za upravljanje samim dokumentom
2. Quick Access Toolbar - podesivi set opcija koje često koristite. Po želji u ovaj meni možete da izbacite/ubacite opcije koje vi smatrete da treba/ne treba tu da stoje.
3. Traka sa opcijama (engl. Ribbon) - ove opcije su podeljene u više grupa (Home, Insert, PageLayout, References, Mailings, Review, View). Takođe, svaka od grupa sadrži opcije podeljene u više podgrupa. Ovakva organizacija značajno olakšavaju rad u okruženju koje pruža toliko različitih funkcionalnosti, kao što je Word.
 (
Quick Access Toolbar
Microsoft Offic
e dugme
)
Slika 1

Klikom na Microfost office dugme, otvara se meni gde se nalaze opcije za:
· Pravljenje novog dokumenta (New)
· Otvaranje već postojećeg dokumenta (Open)
· Snimanje trenutnog dokumenta (Save)
· Snimanje tekućeg dokumenta u novi dokument (Save As)
· Štampanje dokumenta (Print)
Klikom na desni kraj QuickAccess Toolbar-a, pojavljuju se opcije za konfigurisanje ovog menija. Ovde je moguće obeležiti opcije koje želimo/ne želimo da se nadju u ovom meniju (slika 3).
Što se tiče ostalih opcija, u nastavku će biti detaljno opisane kako glavne grupe, tako i njihove podgrupe. Korisne prečice:
· Crtl + S - Snimanje dokumenta
· Ctrl + O - Otvaranje dokumenta
· Ctrl + C - Kopira označen tekst
· Ctrl + V - Upisuje kopiran tekst u dokument
· Ctrl + X - Kopira i briše označen tekst
· Home - prebacuje kursor na početak reda
· End - prebacuje kursor na kraj reda
· Dvostruki klik na reč - označava tu reč
 (
Metodika nastave računarstva A
)

· Trostruki klik na reč - označava ceo pasus u kom se reč nalazi
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Slika 2: Opcije za upravljenje dokumentom
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Slika 3: Podešavanje Quick Access Toolbar-a

Formatiranje teksta

 (
Povećavanje / smanjivanje veličine slova za 1
)Opcije za formatiranje teksta se nalaze u grupi opcija označenoj sa "Home". Odgovarajuća podgrupa se naziva "Font" (slika 4).
 (
Naziv fonta
) (
Veličina slova
) (
Poništavanje formatiranja teksta
)




Podebljana/Iskošena/Podvučena slova



Slika 4

Boja pozadine slova/boja slova


 (
1. 
Precrtana slova
 2.
Slova u indeksu
3. 
Slova u eksponentu
)	 (
Opcije za promenu VELIKIH/malih slova.
)	 (
DODATNE OPCIJE ZA FORMATIRANJE TEKSTA
)

Formatiranje pasusa

Postoje dva skupa opcija za formatiranje pasusa:
1. Home  Paragraph (Slika 5)
2. Page Layout  Paragraph (Slika 7)
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Slika 5

U prvoj grupi opcija se nalaze (redom) opcije za:
1. Pravljenje neuređene liste – klikom na strelicu sa desne strane, može se izabrati oblik koji ce sluziti za nabrajanje (popunjen krug, prazan krug, kvadratic, strelica,… ). Prelazak na sledecu stavku liste vrsi se klikom na Enter. Nabrajanje se prekida tako sto se dva puta klikne Enter.
2. Pravljenje numerisane liste – vazi isto što i za neuređenu listu.
3. Pravljenje liste koja ima više nivoa – slično kao i kod običnih listi, samo što se prelazak sa nivoa na nivo vrši izborom opcija 4. i 5. (pomeranje levo/desno)
4. Pomeranje celog pasusa u levo
5. Pomeranje celog pasusa u desno
6. Sortiranje – zgodno kada imamo podatke predstavljene u tabelama. Bice detaljnije objašnjeno u nastavku.
7. Uključivanje indikatora belina - kao što su strelice za svaki tab, tackice za svaki razmak i slično.
8. Poravnanje (levo, desno, centralno, od ivice do ivice)
9. Prored (razmak između redova u okviru jednog pasusa)
10. Boja pozadine pasusa (ovde obratiti pažnju, da ne bi došlo do mešanja ove opcije i opcije za boju pozadine teksta. Ova opcija boji ceo pasus, dok opcija za pozadinu teksta boji samo pozadinu izabranih karaktera.)
11. Dodavanje raznih vrsta okvira oko pasusa
12. U donjem desnom uglu nalazi se opcija za dodatne opcije (slika 6).

Medju dodatnim opcijama imamo deo oznacen sa Indentation i u njemu opciju Special gde mozemo da izaberemo opciju First Line i da za nju postavimo vrednost By. Ova opcija omogucava da se prva linija svakog pasusa uvuce za zeljeni broj cm.
Pored ovoga, bitna nam je i sekcija Spacing u kojoj se zadaje koliko ce prostora biti pre/posle pasusa (opcije Before i After), kao i koliko ce biti rastojanje izmedju redova u okviru jednog pasusa (opcija Line spacing).


[image: ]

Slika 6

Kao sto je prethodno navedeno, opcije za formatiranje pasusa se mogu naci i u delu Page LayoutParagraph (Slika 7).
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Slika 7

Ovde se nalaze iste opcije (Indent i Spacing), koje su vec prikazane na slici 6.

Stilovi

Skup opcija za rad sa stilovim se nalazi u delu Home → Styles (Slika 8).








 (
Slika 8
Spisak svih stilova
)Stil se dodeljuje tekstu tako sto se prvo oznaci tekst na koji zelimo da primenimo neki stil, a zatim se izabere zeljeni stil.
Stilovi Heading 1, Heading 2, ..., Heading n se uobicajeno koriste za naslove i njihove podnaslove, koji se dalje koriste se za generisanje sadrzaja (ali ne nuzno, ovo je takodje podesivo i bice objasnjeno u nastavku.)
Spisak svih stilova (prikazan na slici 9) moze se dobiti tako sto se klikne na kvadratic u donjem desnom uglu prikazan na slici 8.
Pored liste stilova, ovde postoji jos jedna vazna opcija. To je opcija za pravljenje svog stila (slika 9)
Izborom ove opcije pojavljuje se prozor prikazan na slici 10. Potrebno je zadati redom:
· Naziv stila
· Na sta se stil odnosi (pasus, karakter, tabela, lista,...)
· Na kom stilu se bazira stil koji zelimo da napravimo (na primer ukoliko izaberemo da nam se stil bazira na stilu Heading 1, boja i velicina slova ce vec biti postavljeni na vrednost koja odgovara ovom stilu i slicno).
U nastavku se nalaze opcije za formatiranje teksta i pasusa koje su najcesce koriscene. Ukoliko zelite da promenite nesto sto se ne nalazi medju tim opcijama, mozete ga naci izborom opcije Format koja se nalazi u dodnjem levom uglu (slika 10).
 (
Opcija za pravljenje novog stila
)




Slika 9

Nakon sto se postave sva zeljena podesavanja, potrebno je kliknuti OK i novi stil ce se pojaviti na paleti stilova i bice spreman za koriscenje.
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Slika 10

Tabele

Tabele se ubacuju izborom opcije Insert → Table.
Postoje 3 načina za pravljenje tabele:
1. Pravljenje tabele n*m izborom kvadratića prikazanih na slici 1.
2. Insert → Table → Insert Table...
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3. Insert → Table → Draw Table - ova opcija omogućava crtanje proizvoljne tabele. Na početku nacrtate tabelu 1*1, a zatim možete da docrtavate linije i na taj način dobijate tabelu sa većim brojem ćelija.
Kada nacrtamo tabelu i označimo je, na traci sa opcijama se pojavljuju dve nove grupe opcija: Design i
Layout (slika 11).

Slika 31

Kada izaberemo grupu opcija Design, pojavlju nam se tri nova skupa opcija:
1. Opcije za podesavanje stila
2. Izbor stila
3. Opcije za crtanje okvira Ove opcije su prikazane na slici 12.
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Slika 14

Prvo je potrebno izabrati zeljeni stil (Table Styles).
Zatim za izabrani stil, imamo sledece opcije (Table Style Options)
1. Header Row: oznacava da tabela ima zaglavlje (koje se stilski razlikuje od ostatka tabele)
2. Total Row: oznacava da tabela treba da ima poslednji red koji se razlikuje od ostatka tabele (primena: npr . tabela koja sadrzi neki spisak oblika (ime_artila, cena). Ova tabela moze kao poslenji red da ima sumu svih cena artikala i ovaj red je potrebno istaknuti, da bi se razlikovao od samog spiska.)
3. Banded Rows: oznacava da ce parni redovi tabele imati isti stil i da ce neparni redovi tabele imati isti stil, razlicit od parnih. Ovim se postize bolja preglednost.
4. First Column: oznacava da je prva kolona takodje zaglavlje
5. Last Column: oznacava da poslednja kolona treba da se razlikuje od ostatka tabele
6.  (
First Column
) (
Header Row
)Banded Columns: oznacava da ce parne i neparne kolone imati drugaciji stil. Primer:




	#
	Naziv artikla
	Cena
	

	5.
	Bombone
	45.00
	
	Banded rows

	2.
	Caj
	50.00
	
	

	1.
	Kafa
	90.00
	
	

	3.
	Cokolada
	100.00
	
	

	4.
	Mleko
	100.00
	
	

	6.
	∑
	395.00
	




 (
Total Row
)Treci skup opcija na Design grupi predstavljaju opcije za crtanje tabele. Druga velika grupa opcija za rad sa tabelama jeste Layout.
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Slika 15

Ovde takodje postoji više grupa opcija:
1. Table - opcije za oznacavanje pojedinacnih redova/kolona tabele, opcija za prikazivanje svih okvira (eng. gridlines) i opcija za osobine same tabele

2. Rows & Columns - dodavanje/brisanje redova/kolona
3. Merge - spajanje/razdvajanje ćelija tabele
4. Cell size - podešavanje visine/širine svake ćelije
5. Alignment - podešavanje poravnanje u okviru ćelije
6. Data - opcije za prikazivanje sadržaja ćelija tabele
a. Sortiranje - tabelu je moguće sortirati po nekoj koloni. Na primer, ako bi tabelu sa prethodne strane hteli da sortiramo po ceni, trebali bi da kliknemo opciju Sort i da zatim izaberemo Sort by: Cena (slika 14).
b. Repeat Header Rows - ova opcija je korisna u slučaju kada se tabela prelama na više strana. Naime, red koji je označen kao zaglavlje tabele, će se pojaviti na početku svake nove stranice u koju se tabela prelomila.
c. Convert To Text - konverzija podataka iz tabele u običan tekst
d. Formula - zadavanje formule za izračunavanje vrednosti ćelije tabele.
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Slika 16

Napomena: U ovom slučaju imamo situaciju da ako hoćemo da sortiranje bude po ceni (opadajuće) i ako sortiramo celu tabelu, poslednji red tabele (suma) će postati prvi. Mi ne želimo da se to desi, već želimo da se sortira cela tabela, ali bez poslednjeg reda. Ovo se postiže tako što se označi cela tabela, bez poslednjeg reda i zatim se izabere opcija za sortiranje po ceni. Na ovaj način se sortiranje primenjuje samo na označeni deo tabele.

2. Čas: Microsoft Word (Nastavak)

Grafički sadržaj
Umetanje simbola i specijalnih karaktera
Umetanje simbola se vrši opcijom Insert → Symbol.
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Slika 75

U slučaju da se traženi simbol ne nalazi na ponuđenoj listi, treba izabrati opciju More Symbols... čijim se izborom prikazuje lista svih mogućih simbola.
Neki od simbola su: €, ↖, ↗, ↔, ∏, ①, ❿, ●, ○,...
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Slika 16

Umetanje specijalnih karaktera se takođe vrši u okviru opcije More Symbols...(Slika 16). Ovde je
potrebno izabrati jezičak (eng. tab) Special Characters. U okviru njega se zatim izabere željeni karakter i izabere opcija Insert.
Neki specijalni karakteri su: ©, ®, ™, §, ¶, ...

Matematičke formule
Umetanje raznih vrsta formula vrši se opcijom Insert →Equation. Ovde postoje ponuđene neke formule koje se često koriste. Na primer , binomna formula:


   

Pored postojećih formula, postoji mogućnost za definisanje svoje formule izborom opcije Insert
→Equation → Insert New Equation. Kada izaberemo opciju, na traci sa opcijama se pojavi novi jezičak -
Design (Slika 17).
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Slika 17

 (
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
 
 
 
 
 
 
 
 
  
 
 
 
 
 
 
 
)Ovde se nalaze alati za konstrukciju velikog broja različitih formula. Na primer:

Equation 1

[image: ]Ovu formulu je dalje moguće snimiti i na taj način omogućiti ponovno korišćenje. Ovo se radi izborom opcije Save as New Equation... koja se pojavi kada se klikne u donji desno ugao same formule.
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Slika 18







Slika 19

Nakon izbora ove opcije, otvara se prozor prikazan na slici 19. Tu je potrebno upisati naziv formule i kliknuti dugme OK. Nova formula će sa sada pojaviti u listi "gotovih" formula.
Formulama je moguće pridružiti labele. To se radi tako što se označi cela formula i zatim izabere opcija
References → Insert Caption.
Formule se mogu uokviriti tako što se označi formula i zatim izabere opcija Design → Accent → Boxed Formulas.
Moguće je izlistati sve formule koje su navedene u tekstu (a kojima je postavljena odgovarajuća labela) izborom opcije References → Insert Table of Figures.

Ilustracije: slike, dijagrami, oblici,...
Opcije za umetanje različitih vrsta ilustracija se nalaze na delu Insert → Illustrations (Slika 20).
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Slika 20


Figure 1
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Figure 3

E	C
D
Figure 2






Vodeni žig (eng. Watermark)
Vodeni žig se umeće izborom opcije Page Layout → Watermark. Ovde je moguće izabrati neki od postojećih ili napraviti novi žig.

Formatiranje stranice

Opcije za formatiranje stranice se nalaze u velikoj grupi opcija Page Layout (Slika 21).
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Slika 21

Neke od glavnih opcija za formatiranje stranice su:
· Podešavanje margina (Page Setup → Margins)
· Podešavanje orjentacije papira (Page Setup → Orientation)
· Veličina stranice (Page Setup → Size)
· Broj kolona (Page Setup → Columns)
· Podešavanje tema (Themes)
· Postavljanje boje i okvira (Page Background)
Pored ovih opcija, na stranicu je još moguće i dodati zaglavlja (header i footer). Ovo se postiže izborom opcija Insert → Header & Footer. Tu se dodatno nalazi i opcija za dodavanje broja stranice. U slučaju da hoćemo da brojimo stranice od 1, ali da prvu stranicu ne računamo, to je moguće ostvariti na sledeći način: unutar dela Insert → Header & Footer klikom na Page number → Format Page Numbers... podesiti Start at 0. Dvoklikom pri dnu stranice otvoriće se opcija header & footer tools unutar trake sa opcijama. Štiklirati different first page da se broj prve stranice ne bi prikazao.
Takodje, moguće je posebno izabrati prvu stranicu (eng. cover page), izborom opcije Insert → Cover Page. Tu se nalaze opcije za umetanje prazne stranice i opcija za prelazak na sledeću stranicu (eng. page break) (Slika 22).

Slika 28

		




Makroi

Makro predstavlja neki element koji planiramo često da koristimo i zbog toga želimo da ga na neki način snimamo, a zatim samo da ga umećemo na željeno mesto. Makro može biti bilo šta (lista, tabela, običan tekst, fusnota,...).
Opcije koje se odnose na makroe se nalaze na View → Macros.
Ovde imamo 2 opcije: View Macros i Record Macro. Prvom opcijom izlistavamo postojeće makroe, dok druga služi za pravljenje novog makroa. Snimanje makroa počinje onog trenutka kada izaberemo opciju Record Macro (Slika 23).
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Slika 23

Ovde je potrebno zadati naziv makroa i oznaciti da li želimo da se makro pokrece na dugme (koje se moze dodati u Quick Access Toolbar) ili želimo da se makro dodaje nekom prečicom na tastaturi.
Na primer, ukoliko izaberemo da hoćemo da ubacimo dugme za naš makro, otvoriće nam se prozor prikazan na slici 24. Pojaviće se dve liste opcija. Sa leve strane će se nalaziti naš makro, dok će se sa desne strane nalaziti sve opcije koje se trenutno nalaze u Quick Access Toolbar-u. Da bi dodali naš makro u tu listu, potrebno ga je označiti i kliknuti dugme Add.
Nakon toga potrebno je kliknuti dugme OK.
Praktično sve što odradimo od tog trenutka se pamti. Kada napravimo željeni makro, potrebno je izabrati opciju na View → Macros → Stop Recording.
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Slika 94

Makro se umeće klikom na dugme koje se pojavilo u Quick Access Toolbar-u. Primer: Napraviti makro koji ispisuje:
Za dodatne informacije posetite sajt predmeta.
Rešenje:
1. Izabrati View --> Macros --> Record Macro
2. Nazvati makro dodatne_informacije
3. Izabrati da se makro pokrece na dugme.
4. Dodati makro u Quick Access Toolbar
5. Kliknuti dugme OK. (Ovim se započinje snimanje makroa)
6. Bilo gde u okviru dokumenta napisati traženi tekst: Za dodatne informacije posetite sajt predmeta.
7. Izabrati opciju View --> Macros --> Stop Recording
8. Ubaciti makro na par mesta u okviru stranice klikom na dugme iz Quick Access Toolbar-a.

[bookmark: _bookmark0]Pravljenje sadržaja
Najjednostavniji način za pravljenje sadržaja jeste korišćenjem već ugrađenih naslova (Heading1, Heading 2,...) i zatim izborom opcije References → Table of Contents.
Na primer:

 (
Naslov
Neki tekst
Podnaslov
Tekst
Podnaslov
Tekst
Podnaslov trećeg 
nivoa
Tekst
Naslov
Tekst
Naslov
Treci tekst
Podnaslov
Tekst
)


U ovom primeru, za naslove je korišćen stil Heading 1, za podnaslove unutar njih stil Heading 2, a za podnaslove unutar njih stil Heading 3.
Ako hoćemo da generišemo sadržaj za ovaj dokument, treba da izaberemo opciju References → Table of Contents i dobijeni sadržaj izgleda ovako:


Sadržaj

2.4 Pravljenje sadržaja	18
Naslov	18
Podnaslov	18
Podnaslov	18
Podnaslov trećeg nivoa	18
Naslov	18
Naslov	18
Podnaslov	18



Napomena: Na početku sadržaja se nalazi i 2.4 Pravljenje sadržaja jer je za naslov ovog poglavlja takođe korišćen Heading 1.
Kada dođe do promene dokumenta, potrebno je ažurirati već generisani sadržaj. Ovo se vrši opcijom
References → Table of Contents →Update Table.
Sadržaj se briše opcijom References → Table of Contents →Remove Table of Contents.
Pored ovoga, moguće je izabrati da se u sadržaju nalazi tekst koji ima neke druge stilove (ne samo Heading 1,2,. ). Ovo se postiže opcijom References → Table of Contents →Insert Table od Contents
(Slika 25).
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Slika 25

Ovde je potrebno kliknuti na dugme Options i tu će se otvoriti prozor koji omogućava da se izabere šta će se sve naći u sadržaju (i na kom nivou) (Slika 26).


[image: ]

Slika 106




2.5 Reference i citati
Opcije za rad sa raznim referencama se nalaze na jezičku (eng Tab) References ( 27).
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Slika 27

Reference se dodaju opcijom Manage Sources, pa zatim klikom na dugme New. Time se otvara prozor za dodavanje nove reference (slika 27).
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Slika 118

Ovde je potrebno uneti sve podatke o referenci i izabrati dugme OK. Na ovaj način je referenca snimljena i zapamćena. U dokument je moguće ubaciti spisak referenci izborom opcije Bibliography. Dobijeni spisak može da izgleda ovako:

 (
Bibliography
Mitić, N. (2014). 
Uvod u organizaciju računara. 
Beograd: Matf.
Peric, P. (2015). 
Knjiga 1. 
Beograd: MATF.
)

Ukoliko želimo da citiramo neku od knjiga iz referenci, to možemo da uradimo izborom opcije Insert Citation, gde su ponuđene sve prethodno unešene reference. Primer citata:
Neko tvrđenje (Peric, 2015).


Postoji više različitih stilova za zapisivanje referenci i citata. Ovo se podešava izborom opcije Style.
Pored referenci i citata, ovde imamo opcije za ubacivanje fusnota1.
Fusnote se ubacuju opcijom References → Insert Footnote. Fusnota se ubacuje na dno strane na koju je ubačena. Ukoliko hoćemo da se ona nađe na kraju celog dokumenta, potrebno je izabrati opciju Insert Endnote. Moguće je prolaziti kroz sve fusnote izborom opcije Next Footnote.









1 Tekst koji dodatno opisuje rec ili recenicu na koju se odnosi.
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